Menu ltems

Edit

Edit contains commands for adding, deleting, and changing configurations. The functions listed are
dependent on what is highlighted in the tree.

Add Terminal

Edit > Add Terminal will launch the Terminal Creation Wizard to start the process of adding a new terminal.
This command will be displayed when the ThinManager Server, Terminals branch, or a Terminal Group is
highlighted.

See Terminal Configuration Wizard for details.

Add Terminal Group

Edit > Add Terminal Group will launch the Group Creation Wizard to start the process of adding a new
group of terminals. This command will be displayed when the ThinManager Server, Terminals branch, or a
Terminal Group is highlighted.

See Terminal Group Configuration Wizard for details.

Add ThinManager Server

Edit > Add ThinManager Server will allow the remote administration of multiple ThinManager Servers by
adding an additional ThinManager Server to the ThinManager Server drop-down box above the tree. A user
logged in with administrative rights can connect to multiple ThinManager servers for management.

Selecting Add ThinManager Server will launch a dialog box.
ThinManager |

Enter Thintdanager Server

Cancel |

Add ThinManager Server Dialog Box
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Enter computer name or the IP address of a ThinManager server. This adds the ThinManager Server to the
ThinManager Server drop-down box above the tree pane of the local ThinManager so that the configuration
can be displayed in the tree when needed.

Note: The ThinManager Server may need to be defined in the ThinManager Server List Wizard.

'Es_?-i_'Th inManager H =1 B

Edit Manage Install Tools View RemoteView Help

ICuhaIt |E| Configuratian |Licenses| F'rn:npertiesl ‘-.rfersin:nnsl S_I,Inn::hrn:nnizatin:nnl Event Ln:ngl Hepn:nrtl
; Attribute | Y alie -
RET Cobalt
|i| Elphia
= Tango Frequire Pazsword for Unknown terminalz MO
B uriform Allows Automatic Terminal Creation TES
Q Ak Automatic: Terminal Creation M ask AutaTermn
e~ [l Dislay servers Allow Off-line Replacement YES
------ 23 VCenter Servers
Sl
SMTP Server
Thintdanager Server Start/Stop i

Terminal Server Data Connection
Temminal On/0fF

Terminal Configuration Change
Irstall Firrmware

Inztall TermCap

Install Licenze
SMTP zerver -
a | 3
For Help, press F1 | L

ThinManager Adding an Additional ThinManager Server

The new ThinManager Server will be added to the ThinManager Server drop-down box. Selecting the new
ThinManager Server in the drop-down will display the tree for that ThinManager Server.

Members of the Administrator group or the ThinManager Administrators group have full control of the remote
ThinManager Server and can make changes as needed. Members of the ThinManager Power Users group
can monitor the connection.

See ThinManager Security Groups for more details.

If ThinManager is installed on a Windows XP Pro workstation, it cannot be added to a ThinManager on a
Windows 2003 unless a security option is changed.

In Windows XP Pro select Start > Control Panel > Administrative Tools > Local Security Policy.
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& Local Security Settings

File Action Miew Help

P Security Settings Palicy | Security Setting A
+ [0 Account Policies
= 28 Local Palicies

-8 Audit Policy

+ :@ IUser Rights Assignmen

:@ Security Opkions

+ . Public key Policies
+[_7] Software Restriction Policie
+ _@ IP Security Palicies on Loca

o |Metwork security: Minimum session security For NTLM 55P based (includi,.. Mo minimum
_,gﬂNetwcurk security: Minirum session security For MTLM 55P based (includi... Mo minimum

¥ Metwork security: LDAP client signing reguirements Megotiate signing
_,éf]Netwu:urk security: LAN Manager authentication lewvel Send LM & MTLM - us
¢_; Mebwork security: Force logoff when logon haurs expire Disabled
o |Metwork security: Do nok store LAN Manager hash value on next passw... Disabled
: security model For local accounts Classic - local users :
o|Metwork access: Shares that can be accessed anonymousky COMCFG,DFS4
Hlnetwork access: Remotely accessible reqistry paths SyskemiiCurrenkCont
_,u_ﬂNetwu:urk access: Mamed Pipes that can be accessed anonyrously COMMAP, COMMODE
¥lnetwork access: Let Everyane permissions apply ko anonymous users Disabled

,{lNetwurk access: Do nat allow skorage of credentials or (MET Passports ... Disabled

SINetwork access: Do not allow anonymous enumeration of SAM account,..  Disabled

_,éﬂNetwu:urk access: Do nok allow anonymous enumeration of 54M accounts Enabled

BlMetwork access: Allow anonymous SI0fMame translation Enabled
_,éf]Miu:rc:su:uFt network server: Disconnect clients when logon hours expire Enabled

¥IMicrosoft network server: Digitally sign comrunications (f client agrees)  Disabled

R Microsoft network server: Digitally sion communications alwas) Disahled
% | ol 5.1 >

Windows XP Pro — Local Security Settings

Highlight the Security Options folder in the Local Security Settings program. Change the Network access:
Sharing and Security model for local accounts from the default Guest Only to Classic to match the
setting of the Windows 2003 terminal server.

Remove ThinManager Server

Edit > Remove ThinManager Server will delete a highlighted ThinManager Server from the tree.

Delete

Edit > Delete will launch a message box that will remove a highlighted ThinManager Server, group or
terminal. Deleting a remote ThinManager Server will remove it from the local list.

ThinManager |
Do ywou wank ko delete the Terminals For Group Groupz as well?

MOTE: IF no, Group Members will be assigned ko Group MORE

Cancel |

Delete Group Message Box

Deleting a group will give the option of deleting the group terminals or moving them under the server without a
group.
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Modify
The function of Edit > Modify depends on what tree icon is highlighted when Modify is selected.

¢ Modify will launch the ThinManager Server Configuration Wizard for a
highlighted ThinManager Server. This allows the ThinManager Server to be
configured as described in the ThinManager Server Configuration Wizard.

e Modify will launch the Terminal Group Configuration Wizard for a highlighted
group. Modifications can be made as described in Terminal Group Configuration
Wizard.

e Modify will launch the Terminal Configuration Wizard for a highlighted terminal.
Modifications can be made as described in Terminal Configuration Wizard.

¢ Modify will launch the appropriate Display Server Configuration Wizard for a
highlighted Display Server member.

e Modify will launch the appropriate VCenter Server Property Wizard for a
highlighted VCenter member.

¢ _Modify will launch the appropriate Display Client Configuration Wizard for a
highlighted Display Client member.

e Modify will launch the TermSecure Configuration Wizard for a highlighted
TermSecure user or group.

Rename

Edit > Rename will allow a highlighted tree item to have its name changed.

Note: The terminal name should be less than 15 characters because of limitations of the terminal server.

Lock

When a tree member is opened for modification, the entry in the configuration is automatically locked to
prevent two people from making changes at one time.

Edit > Lock will manually lock the configuration of a tree member to prevent it from being changed. A lock
icon will designate the locked state.

,% Group
.% Terminal

Lock lcons

Unlock

Edit > Unlock will manually unlock a tree member that was locked while being modified. This is used if the
server was shut down while a tree member was locked, preventing the member from being unlocked
automatically when the modifications are complete.

Using the Unlock function will display a warning to alert the user.
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WARNING

Manually Unlocking a Terminal that is being edited could corrupt the database.
Are You Sure?

Lock Warning Message

Unlocking a locked member can cause a loss of configuration data if another user is modifying it.

Note: This tool is to be used only when a tree member remains locked due to an unexpected server shut
down while a member is being configured. Using this tool while another is configuring that terminal can
lead to corruption of the database.

Eind
Edit > Find launches a Find dialog that searches the tree for the item typed into the Find field.

fnd [
Cancel |

Find ||

V¥ Search Mames

[T Search P &ddresses
[T Search Teminal ldz

[T Search Teminal Models

[~ Exact Match Only

Find Dialog Box

The Find function has several checkboxes to enhance the search:
e Search Names — this, when checked, will search for a name entered in the Find field.
e Search IP Addresses - this, when checked, will search for an IP address entered in the Find field.

e Search Terminal Ids - this, when checked, will search for a MAC address/Terminal ID entered in the

Find field.

e Search Terminal Models — this, when checked, will search for a thin client model entered in the Find
field.

e Exact Match Only - this, when checked, will limit searches to exact matches to the name entered in
the Find field.

CTRL+F is the short cut key to launch Find.

Find Next

Edit > Find Next will continue searching the tree for the next instance of the text in the Find field of the Find
dialog box.

F3 is the shortcut key for this function.

Automation Control Products ThinManager 4.1 Help Manual Menu Items e 85



Manage

ThinManager Server List

Manage > ThinManager Server List will launch the ThinManager List Wizard. See ThinManager Server
List for details.

TermSecure Access Groups

Selecting Manage > TermSecure Access Groups will launch the Access Groups window to create
Permission Groups for use with TermSecure.

See Permissions for more details.
Access Groups |

drrestricted
All Jzerz

Edit

[(=

&dd

Delete

f

Access Groups Window

Select the OK button to accept the changes and close the window.
Select the Edit button to change the highlighted Access Group.
Select the Add button to add a new Access Group.

Select the Delete button to remove the highlighted Access Group.

If the Add button is selected, an Access Group Creation window will be displayed.

Access Group E |

E nter Group Mame
|| Carnicel |

E dit Members |

Access Group Creation Window
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Enter a name for the new Access Group and select OK to create the group.

Access Groups E |
Inrestricted 0k |
Al Jzers

E ngineering

IT_Stalf
t anagement
Operators

Contractors E dit

Delete |

TermSecure Access Groups Added

Defined Access Groups will be displayed in the Access Group window. See Permissions for more details.

DNS Configuration

Manage > DNS Configuration will launch the DNS Configuration Wizard. See DNS Configuration for
details.

Configure Default Terminal

Manage > Configure Default Terminal will launch the Terminal Properties for the “Default” terminal. This
default terminal is used as a template that terminals created during Auto-Create are based on. See Auto-
Creation of Terminals for details on Auto-Creation of terminals.

Restore Configuration

Manage > Restore Configuration will allow a backed up ThinManager configuration to be applied to the
ThinManager Server. Select Restore Configuration to launch the desired ThinManager Configuration file in
the browse window and select Open. The backup copy will overwrite the existing configuration.
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Open E
Laak, ir: I 7 33 Clgs LI - EF E-

Green_backup,db

File name: |Green_hac:kup.dl:- Open I
Files of type: IThinManager Configuration ;I Cancel |/
o

Restore ThinManager Configuration

Backup Configuration

Manage > Backup Configuration allows the ThinManager Configuration to be saved. Select Backup
Configuration to launch a browse window and select the Save button to save a backup copy.

Save As E

Cave i I i 33 Cigs ;I = EF E-

File name: Green backup.db Save I
Save az twpe: | Thinkdanager Configuration ;I Cancel |/
e

Backup ThinManager Configuration

Synchronize Configuration

Manage > Synchronize Configuration allows the configuration of multiple ThinManager Servers to be kept
identical so that a terminal will boot with the same configuration regardless of what ThinManager Server the
terminal connects to.

Note: ThinManager has an Automatic Synchronization feature that will keep two ThinManager Servers
synchronized without requiring a manual input. See ThinManager Server List Page for details.
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Although Automatic Synchronization is the preferred method of synchronization, Manual Synchronization is
useful to synchronize the configurations on the primary and backup ThinManager Servers before turning on
the Automatic Synchronization.

Selecting Synchronize Configuration will launch the Synchronize ThinManager Server Configurations
Wizard. See Manual Synchronization for details.

Reconnect

This command will reinitiate the connection between the highlighted ThinManager Server and the ThinServer
service.

Disconnect

This command will disconnect the connection between the highlighted ThinManager Server and the
ThinServer service.

Install

Install is a new menu item that contains the commands from Manage that involve installation.

Licenses

Install > License opens up the Licensing dialog box.
lcensing |

bl azter License Mumber I 1111-2222-333-ABCD

Licengze Mumber | Dezcription | Location | Redundancy | E wpiration
4444-5555-5555-}'}'?? Terminal Connection Redundant License GREEM.TSE4E full Mewer
ARARA-GEEE-TTTT-2888 WinTMC Connection Redundant License  GREEM.TSE4E full Mewver
4| | B
— Installation Id

GREEN [primary] | BEEE-A L84 BEBE-1111-2222-3333
TSE4E I 4444 BREE-CCCC-DDDD-1111-2222

|nztall Licensze Delete License | Dretails Inztall Demo Code Show Old Licenses

Licensing Window

The Master License Number field shows the number of the installed master license. See Creating a Master
License for details.

The Licensing window displays several columns.
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e License Number — This displays the component product license numbers included in the installed
master license. A green monitor indicates a valid license while invalid licenses will display a red “X”.

e Location — This lists the ThinManager Server(s) that the component product license applies to.
e Redundancy — This indicates whether the license type is redundant or mirrored.

e Description — This lists the license type.

e Expiration — This displays the license expiration date.

The Installation ID field displays the Installation ID number that is used in the license activation process.
ThinManager Servers that are auto-synchronized will display the Install ID of both ThinManager Servers.

e Install License — This button launches a file browser that allows a license file to be added.

o Delete License — This button allows a highlighted license to be deleted.

e Details — This button displays the details of a highlighted license.

e Install Demo Code — This button allows a Demo Code to be added to give temporary functionality.

e Show Old Licenses — This lists the previously installed ThinManager 3.x licenses on the
ThinManager Server.

e Done - This button closes the Licensing window.

See Licensing ThinManager for details.

Modules

Install > Modules open the Modules dialog box. This displays the modules that are available to the ACP
Enabled thin clients. See Module Overview for detalils.

Modules for Server Cobalt |

todule Type I.-'l'-.II M odulez j

D escription | YWerzioh | Licenze H... | -

AMD Geode Videao Driver 400 HOME

AMD Geode VideoZ Driver 400 MOME e
Add Serial Port 4.00 HOME

Advantech ARFK-1382 Sound Driver 400 HOME

Advantech ARK.-3380 Sound Driver 400 HOME

Advantech PC-5820 Sound Driver 400 MOME

Advantech PCM-9372 Sound Driver 4.00 HOME

Advantech UNO-1150 Sound Driver 400 HOME

Advantech UMO-1170 Sound Driver 400 HOME

Advantech UMO-2053E Sound Driver 400 MOME

Advantech UND-2173 Sound Driver 4.00 HOME

Allen-Bradley YersaWiew 2008 Sound Driver 4.00 HOME

Arizta BE24-ACP Sound Driver 400 HOME

Anizta B324-ACF Sound Driver 400 MOME

Airicta FRPAATP Sannd Dinwer Ann KIMMFE LI

Inztall Module... | Femaove Module from All Terminals

Installed Modules Windows

The Module Type drop-down allows all modules to be displayed or allows the modules to be filtered by type.
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The Modules for Server X window has three columns.
e Description — This lists the modules by name.

e Version — This is the version number of the module. This can be compared against the latest
versions from http://www.thinmanager.com/support/downloads.shtml#modules.

e License Reqd — This shows what license is required, if any, to use the module.
The Modules for Server X window has three buttons.

e Install Module — This button launches a file browser that allows a module file to be added or
updated.

e Remove Module form All Terminals — This button will remove a highlighted module from all
terminals. It doesn’'t remove the module from the system; it just removes it from the configurations.

e Done — This button closes the Modules window.

Selecting Install Module... will launch a dialog box that allows modules files to be selected.

Open K E3

Loak, ik I 2 Unreleased ;I = ¥ ER-
arista_touch.mod elotouch.mod kerm_shadow, mod
carrollauch.rod gunze_touch, rmod kouch_ink. mod

conkec, mod kbd_config.maod koucheontral.rmod

core_video, mod rnicrokaouch, mod usbbouch.mad
DMCTouch, rmod penmount. mod video_intel2.mod
dvnapro.mod ronics, mod wycom_kouch, mod

File name: Iushtn:luc:h.n'u:ld Open

Filez of type: II'-.-1|:u:|ule Filesz ;I Cancel |
i

[T Open as read-only

Open Module File

A module can be added to the list of available modules by highlighting the desired module file and selecting
Open. . The window will close when the license is installed.

Note: The module files should not be saved directly into the ThinManager folder but should be saved to
another folder and be installed using ThinManager.

See Module Overview for details

Reports (Installation)

Install > Reports will launch a Reports window that allows additional reports to be added to ThinManager.
Each report has two components, an HTML template and a SQL query.

See Reports for information on reports.
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Reports |

i~ S0L Files i~ |mages, Finished Reports ete.
R eport Description | Fepart Type | Fepart Template
Terminal Login Settings Fpghem TeminaldutologinS ettingsT emplate. b
Terminal Configuration Chan...  terminal TerminalConfigChanges T emplate. html
Properties of All Terminals zWztem TeminalPropertiesT emplate. kil
Teminal Server Resource E... terminal server Teminal5erverResourceE ventzT emp
Termminal Seszion Events Log  terminal TerminalSezsionkE ventsT emplate. html
Termminal Shadow Events terminal TerminalShadowE vents T emplate. html
TemSecure LogindLogout E... uger |JzerloginE wentT emplate. html
Eent Log zpztem eventlogtemplate. html
Terminal Uptime Report Fpghem terminaluptimetemplate. html

[nztall Delete

Reports Window —Reports Templates

The Reports widow has radio buttons to display report templates, SQL files, and images, finished reports,
and assorted files.

Selecting the Report Template radio button will display installed report templates. ThinManager installs a
variety of templates. New templates can be downloaded from www.thinmanager.com.

Selecting the Install button will launch a file browser to install new templates. Selecting the Delete button will
delete a highlighted report.

Look, jr: I ' ReportTemplates LI &= = ER-
iParkl ,fj TerminalServerResourceEven
_iParkz lﬂ TerminalSessionEventsTempl:
lf] eventlogtemplate. html lﬂ TerminalshadowEventsTempl.
.ﬂ TerminalautoLoginSettings Template, html .ﬂ terminaluptimetemplate. html

ﬁ TerminalConfigChangesTemplate, kil .f] UserLoginEvent Template, hkm

,@ TerminalPropertiesTemplate, hkml
< | [

File narne: ITerminalEanigEhangesTemplate.html Open I
Files of type: IHepnrtTempIates LI Cancel |

[T Open as read-only

Open File Window

Navigated to the desired template, highlight the file, and select Open. This will install the template and close
the file browser window.
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Reports |

™ Report Templates * S0L Files i~ |mages, Finished Reports ete.

SOL Query File |
eventlog.zgl
terminalautologingetting. sql
terminalconfigchanges. zql
terminalzerverresouncesyent. .
terminalzeszions. aql
terminalzhadowewvents. zql
terminaluptime. zql

termprops. gl

uzerloging. sql

[nztall Delete

Reports Window — SQL Files

Selecting the SQL Files radio button will display installed SQL queries. ThinManager installs a variety of SQL
gueries as companions to the report templates. New SQL queries for new reports can be downloaded from
www.thinmanager.com.

Selecting the Install button will launch a file browser to install new SQL queries. Selecting the Delete button
will delete a highlighted SQL query.

Reports

" Fleport Templates " S0L Files ¥ |mages, Finished Fepaorts ete.
Fileharne | File Type | -
eventlog_2008_04_ 20 17_00. ktml Firefow Docurment
logo 5050, jpg JPEG Image
logol B0=50_TH.jpg JPEG Image
logo1 50«50_pbs.jpg JPEG Image
terminaluptime_2007_07_27_21_00 ktrl Firefow Docurment
terminaluptime_2007_08_10_21_00 ktrl Firefow Docurment
terminaluptime_2007_03_17_21_00.htrl Firefor Document b
terminaluptime_2007_03_24_21_00.htrol Firefox Document
terminaluptime_2007_08_31_21_00 ktrl Firefow Docurment
terminaluptime_2007_03_07_21_00 ktrl Firefow Docurment
terminaluptime_2007_09_14_21_00.htrol Firefor Document
termlnaluptlme EDD? 09_21 21 EIEI html Firefox Document

2007 17 [, 0. Firefox Docurment
termlnaluptlme 2EIEI? 11 EIEI 2EI aa. html Firefow Docurment LI
Inztall Delete

Reports Window — Images, Finished Reports, etc.

Selecting the Images, Finished Reports, etc. radio button will display installed images and reports.
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Selecting the Install button will launch a file browser to install new images. Selecting the Delete button will
delete a highlighted image, report, or file. This is a handy way do delete older copies of backed up reports and
configurations that were saved using the Scheduler. See System Schedule for details.

Selecting the OK button will close the Reports window.

Firmware

ThinManager allows the firmware for the ThinManager Ready thin client to be upgraded with the latest version
from the ThinManager web site (www.thinmanager.com).

Select Install > Firmware to launch a file browser.
Open E
Laak. jr: ; 3 firmwaare _ﬂ o I'j‘: -

firmware.acp.vDE.m A
firmware.acp.vDE.DE.E
firmware.acp.vM.DD.S
firmware.acp.vﬂdl.ﬂﬂ.ﬁ

firrrvare. acp v04.01.10

File narne: J firrmweare. acpyv04.01.0 Open I
Filez af bype: JFirmware j Cancel !

7 Dpen az read-onk

#

Install New Firmware

Select the new version of the firmware.acp and select Open. This will install the new version of the firmware.

The ThinManager Ready thin clients will download the new version of firmware the next time they are
rebooted.

TermCap Database

ThinManager has a Terminal Capability Database (termcap - db) that provides ThinManager with the
configuration parameters for each thin client model. At each terminal connection, the TermCap database is
checked and an integrity check is performed. If the configuration does not match the terminal specifications,
ThinManager may reconfigure the terminal to acceptable parameters.

ThinManager Integrity Check E

The following changes were made ¢
Terminal Prod_Linel4 - Invalid Wideo Mode, was 1024x768 70Hz 256 Colors, changed to §00x600 72Hz 256 Colors
Terminal Prod_Linel4 - Module Elographics Touch Screen Driver - Property "PORT" Invalid, was "COM1", changed ko "COmM4"

Terminal Capabilities Integrity Check

The Terminal Capability database can be updated with the current release from the ThinManager web site
(www.thinmanager.com).

To update the Terminal Capabilities Database, select Install > TermCap Database.
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Open E
Laak, jr: ! 3 firrvaare j & I.:j( v

termcap.db.d.D.E
m terrmcap.db.d.1.1

File name:  termcap.db4.1.1 Open ]
Filez af pe: JTermEap Database ;I Cancel |

[7 Open as r=ad-onky
: S

Install New TermCap Database

An Open dialog box will be launched.
Select the new version of the termcap.db and select the Open button. This will install the new version.

Tools

Tools contain commands that affect the terminals.

Restart Terminals

Tools > Restart Terminals will perform an intelligent restart of a terminal. It will load any changes to the
configuration, modules, firmware, and reconnect them to the terminal server without cycling power to the
terminal, unless it is needed to reload the firmware.

Note: Restarting a terminal does not close the session on the terminal server nor does it unlock a frozen
session. It reloads changes independent of the session on the terminal server. It will reconnect to the
same session without changing the session.

¢ Highlight a terminal in the ThinManager tree pane and select this command to
restart a terminal.

e Highlight a group in the ThinManager tree pane and select this command to restart
all the terminals of the group.

¢ Highlight a ThinManager Server in the ThinManager tree pane and select this
command to restart all the terminals on the ThinManager Server.

Reboot Terminals

Tools > Reboot Terminals will cycle the power to the terminal, reloading the firmware and configuration, and
reconnect it to the terminal server. The function of this command has been largely replaced by the Restart
Terminal command.
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Note: Rebooting a terminal does not close the session on the terminal server nor does it unlock a frozen
session. It reboots and reloads the firmware and configuration independent of the session on the
terminal server. It will reconnect to the same session without changing the session.

e Highlight a terminal in the ThinManager tree pane and select this command to
reboot a terminal.

e Highlight a group in the ThinManager tree pane and select this command to reboot
all the terminals of the group.

o Highlight a ThinManager Server in the ThinManager tree pane and select this
command to reboot all the terminals on the ThinManager Server.

Reboot Terminal Server
Tools > Reboot Terminal Server will send a command to restart the highlighted terminal server.

o Highlight a terminal server in the ThinManager tree pane and select this command
to restart a terminal server.

Caution: Reboot Terminal Server will restart the terminal server and log off all sessions without giving users
a chance to save their data. Use wisely.

Disable Terminals

The Disable Terminal command will disable any highlighted Group or Terminal by displaying a lockout
screen. The terminal will wait until it is enabled with the Tools > Enable Terminal function to be functional
again. This allows terminals to be locked down for security reasons, or to prevent the terminals from
accessing the terminal servers.

Highlighting a Terminal Server, or Group in the ThinManager tree and selecting Tools > Disable Terminal
will disable every terminal assigned to it.

@_‘ Terminal Off and disahled

@ Terminal On and disahled
|

Disabled Terminal Icons

If a Group or Terminal is disabled using the Tools > Disable function, it will be displayed with a red X over
the terminal icon. An entire ThinManager Server or an entire Group can be disabled, but only the terminal
icons will show the X, not the ThinManager Server icon or the Group icons.

Once a terminal is disabled, a disabling screen will appear on the terminal until the terminal has been
enabled.
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Disabled Terminal Screen — Logged On

A logged on terminal will display a screen indicating that the terminal is disabled.

i= terminal has been disabled on serwer GREEN

Disabled Boot Screen

Terminals that are booted while disabled will halt on a blue screen indicating that the terminal is disabled.

Enable Terminals

The Enable Terminal command will remove the disabling from a highlighted Group or terminal and allow it to
continue functioning or resume the boot process.
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Disable Terminal Server

The Disable Terminal Server command will disable all connections from the selected terminal server to all
ThinManager Ready thin clients logged onto that server. The sessions will be disconnected but not reset.

Elﬁ Display Servers
! EI ﬁ Terrninal Servers
SRS
TSz

Disabled Terminal Servers

This is useful in updating terminal servers. Clients can be disconnected and have their sessions logged off,
allowing the server can be updated. Once it is updated in can be enabled to allow client to connect to it again.

Enable Terminal Server

The Enable Terminal Server command will enable a disabled terminal server to allow connections from
ThinManager Ready thin clients.

Calibrate Touch Screen

ThinManager has a touch screen configuration utility that can calibrate a thin client touch screen. The utility
can be started three ways:

On the thin client, select Start = Program Files = Automation Control Products
> Calibrate Touch Screen (or Start > Program Files > Acp >
CalTouchScreen). This is useful because it allows the operator to calibrate the
touch screen without administrative support.

On the ThinManager Server, highlight the desired terminal in ThinManager and select
Tools = Calibrate Touch Screen from the menu bar. This will launch the
calibration on the selected terminal.

The Calibration Touch Down Time (seconds) setting on the touch screen module
will allow the calibration to be triggered by holding a finger on the touch screen for
the amount of time set in the parameter. See Touch Screen Modules for details.

The TermMon ActiveX can be configured to launch the calibration program. See
TermMon ActiveX Control for details.
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Touch Screen Calibration
Touch Crosses as they Appear

Monitor 1

Touch Screen Calibration Screen
A new touch screen calibration program was released with ThinManager 2.6 and is included in the 2.6 and
later touch screen modules. When the calibration is run, a “+” appears in the lower left. Touch the center of

the + and then touch the center of the other four +s as they appear. This provides touch screen mapping for
the terminal.

Note: The touch screen module must first be added through the Module page in the Terminal Configuration
wizard.
To launch the calibration program from the Start menu from within the session requires that the

ThinManager Utilities be installed on each terminal server. See Standard ThinManager Installation in
Windows for details.

Send Message
Send Message will send a message to a highlighted terminal.

Send Terminal Message

teszage Title IMessage Fram Thinkd anager

ﬂ i Cancel |
L4

teszage

Send Message Window

Enter the message into the Message text box. The Message Title can be changed, if desired.
Select the OK button to send or the Cancel button to cancel.
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Send Message Window

When a message is sent, an ACP splash screen will be displayed with the message until the message is
acknowledged.

Clear Event Log

Selecting Clear Event Log will clear the event log. The event log is configured the ThinManager Server
Configuration Wizard that is launched by double-clicking on the ThinManager in the tree or highlighting the
ThinManager and selecting Edit > Modify from the menu.

View

Status Bar

The Status Bar shows advice and comments on the bottom of the ThinManager window. When the Status
Bar command is checked, the Status Bar text is visible. When the Status Bar command is unchecked, the
Status Bar text is invisible.

Show Connected Only

View > Show Connected Only, if checked, will simplify the tree by removing unconnected terminals, terminal
servers and terminal server groups.

Reports (Selection)

View > Reports will open the Select Reports window.
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select Reports | x| |

_I | Cancel |

System Fepart IF'ru:nperties of &1l Terminalz
Terminal Fepart ITerminaI Configuration Changes ;I
Terminal Server Repart ITerminaI Server Hesource Event;l

TemSecure User Report ITermSecure Login/Logout Evenlll

Select Reports Window

The Select Reports window allows the selection of the default report that will display when the Report tab is
selected for a ThinManager Server, terminal, terminal server, or TermSecure user.

The default reports can be changed by selecting a different report in the drop-down boxes.

See Reports for detalils.

Print
View > Print will print the highlighted tab of the Details pane..
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Print Reports

A Print dialog box will appear to allow the selection of the printer and the desired number of copies.

Options

Selecting Options will launch the Options dialog box.

102 e Menu Iltems Automation Control Products ThinManager 4.1 Help Manual



Dptions | x| |

— Eeneral Optiohs

v Display "Create Mew T erminal” dialag far unknown teminals.

v Display "Create Mew Uszer” dislog far unknown users.

— loon Options

[ Minimize ta the System Tray.

Lizenze Optiohs

wharn if license will expire within I1 0 da(z].

A walue of O dizables warning.

Carnicel |

Options

The Display “Create New Terminal” dialog for unknown terminals check box, if selected, will launch the
Terminal Configuration Wizard on the ThinManager Server when a new terminal is added.

The Display “Create New User” dialog for unknown users check box, if selected, will launch the
TermSecure User Configuration Wizard on the ThinManager Server when an unknown ID device (USB key
or ID card) is read by a terminal.

Note: Checking the Display “Create New User” dialog for unknown users check box is useful for
assigning ID cards to TermSecure Users. See Card and Badge Configuration for a TermSecure User
for details.

The Minimize to the System Tray checkbox will send the ThinManager icon in the system tray when
ThinManager is minimized.

Warn if license will expire within __ day(s) will set the warning period before license expiration. This is
useful for time-limited demonstration and Trialware licenses.

RemoteView

Interactive Shadow

Interactive Shadow, if checked, allows Administrators and members of the ThinManager Security Groups
that have interactive shadow permissions to interact and control a shadowed terminal session. If this value is
unchecked the sessions will be viewable, but observers cannot take control of the session.

Scaled to Window

Scaled to Windows, if checked, will scale the shadowed terminal session to fit the Details pane of
ThinManager. If this value is unchecked the session will be viewed regular-sized, requiring the use of scroll
bars to view portions of the screen.
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Go FullScreen

This allows the connection from the Connect tab on ThinManager to the terminal server to be displayed full
screen instead of in a window in ThinManager.

This session can be switched to full-screen by selecting RemoteView > Go FullScreen in the menu. This
changes the appearance from running from within a window to running as a desktop.

The full screen session will have a tool tab at the top of the screen with controls that allow the window to be
switched back to the window or to close the connection.

F Blue - F X

Remote Session Tool Bar

The standard Minimize, Maximize, and Close icons on the Remote Session Tool Bar allow control over the
session.

The hot keys of CTL+ALT+BREAK will allow you to switch to full screen mode or to exit full screen mode.

Connect Options

Selecting RemoteView > Connect Options will launch the Terminal Server Connect Options window that
allows the terminal server Remote View connection to be configured.

Terminal Server Connect Options E |

—ideo Settings

Yideo Mode I'IEIE#:-:?EB ;I Cancel |
Widthl 1024 Height 768

Color Depth |255 Colors ~|

—access Options

[T Allow suto-Login
[T Allow Acoess to Local Drives

[ Connect To Console

Terminal Server Connect Options
The Video Settings include:

e Video Mode — This allows the connection to be displayed at a specific resolution or
as full screen.

e Width — This allows the connection to be displayed at a specific width if the Video
Mode is set to Custom.

o Height — This allows the connection to be displayed at a specific height if the Video
Mode is set to Custom.

e Color Depth - This allows the connection to be displayed at a specific color depth.
Windows 2003 is required for high-color.
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The Access Options include:

e Allow Auto-Login — This allows the connection to login without prompting when
checked. It will use the login information that is entered on the Terminal Server
Name page of the Terminal Server Wizard.

e Allow Access to Local Drives — This allows the user to access the hard drive on
the remote computer from the remote connection.

e Connect To Console — This allows the ThinManager user to capture the console
session for display through ThinManager instead of starting a new session on the
terminal server.

Send Key

Send Key allows the sending of key commands to the shadowed session that are normally saved for the local
machine and don't function in shadowing. These include:

e CTLL+ALT+DEL

e CTL+ESC
e ALT+Tab
e ALT+Shift+Tab
e ALT+ESC

e ALT+Space.

Select RemoteView > Send Key and the desired key combination to send the key command to the
shadowed session.

Note: The Key Block module will block this command if it is used on the terminal. See Key Block Module for
details.

Help

Help Topics

Selecting Help Topics will launch the ThinManager Help file. This file can also be launched by selecting F1
while using ThinManager.

About ThinManager

Selecting About ThinManager will display a dialog box with ThinManager version information, copyright
information, and contact information for ThinManager.
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Right Click Menus in the Tree Pane

Right Click on the ThinManager Server Icon

e Reconnect - This causes the ThinServer service to try to reconnect to the
highlighted ThinManager Server.

e Modify - This launches the ThinManager Server Configuration Wizard to
configure the highlighted ThinManager Server.

¢ Remove - This removes the highlighted ThinManager Server from the tree. It does
not remove any configuration or uninstall the program.

See Add ThinManager Server for details.

Right Click on the Terminals Branch Icon

e Add Terminal - This launches the Terminal Configuration Wizard to create a
terminal.

e Add Group - This launches the Terminal Group Configuration Wizard to create a
group.

e Restart Terminals - This sends a signal to all the terminals to reload any changes
to its configuration, modules, or firmware. It will only do a full reboot if needed.

Right Click on a Terminal Group Icon

e Add Terminal - This launches the Terminal Configuration Wizard to create a
terminal in the group.

e Add Group - This launches the Terminal Group Configuration Wizard to create a
group.

e Restart Terminals - This sends a signal to all the terminals under the highlighted
icon to reload any changes to its configuration, modules, or firmware. It will only do
a full reboot if needed.

e Modify - This launches the Terminal Group Configuration Wizard to configure
the highlighted group.

e Rename - This allows the Group to be renamed.

e Delete - This removes the Group from the ThinManager configuration. Member
terminals can be deleted with the group, or moved out of the group, depending on
the choice in the confirmation window.

ThinManager |
Do wou wank to delete the Terminals For Group Group3 as well?

MOTE: IF no, Group Members will be assigned to the parent group

Yes | Cancel |

Delete Group confirmation Window
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Selecting Yes will delete the Group and all member terminals.

Selecting No will delete only the group. The member terminals will be moved out of the group and retain their
configuration as individuals.

Selecting Cancel will stop the process and allow the group to remain as it is.

Right Click on a Terminal Icon

e Modify - This launches the Terminal Configuration Wizard to configure the
highlighted terminal.

¢ Rename - This allows the terminal to be renamed.
e Delete - This removes the terminal from the ThinManager configuration.

e Go to TermSecure User - This changes the focus of the tree to the TermSecure
User that is logged into the terminal.

e Restart Terminal - This sends a signal to the terminal to reload any changes to the
configuration, modules, or firmware. It will only do a full reboot if needed.

Right Click on the Display Servers Terminal Servers Branch
Icon

¢ Add Terminal Server - This launches the Terminal Server Wizard to create and
configure a new terminal server.

e Edit Terminal Server - This launches the Terminal Server List Wizard to allow
the configuration of an existing terminal server.

See Terminal Services Display Servers for details

Right Click on a Terminal Server Icon

¢ Modify - This launches the Terminal Server Configuration Wizard to allow
changes to the configuration of the highlighted terminal server.

e Rename - This allows the terminal server to be renamed.
e Delete - This removes the terminal server from the ThinManager configuration.
ThinManager

Delete Terminal Server Cream. Are Yoo Sure?

Terminal Server Deletion Confirmation
ThinManager will prompt for confirmation before deletion.
ThinManager

This server is used in at least one Terminal Configuration or a Server Group, Remaove From all Terminal confiqurations and Server Groups befare atkempting to
delete,

Terminal Server Deletion Error
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A terminal server cannot be deleted from a configuration if it still has terminals assigned to it.

¢ Restart Terminals - This sends a signal to the terminal to reload any changes to all
terminals connected to the terminal server. It will only do a full reboot if needed.

Right Click on the VCenter Servers Branch Icon
The branches of the VCenter Server tree have various right-click menus:
e VCenter Servers:

0 Add vCenter Server — Launches the VCenter Server Property Wizard to allow a VCenter
Server to be defined.

o Defined VCenter Servers:
0 Remove — Removes the defined VCenter Server.
e Imported Datacenter:
0 Rename — Allows you to rename the datacenter.
0 Delete — Allows you to delete the datacenter.
e Virtual Machine:
o0 Power Operations:
= Power On — Turns on a stopped or suspended virtual machine.
= Power Off — Turns off a stopped or suspended virtual machine.
= Suspend — Suspends a running virtual machine and stores the state.

= Reset — Cycles power to the virtual machine to restart the virtual machine.

0 Snapshot:
= Take Snapshot — Captures and stores the state of the virtual machine.
= Revert to Current Snapshot — Reapplies the stored state of a previously saved
virtual machine.
= Snapshot Manager — Launches the Snapshot management tool.
0 Rename - Allows the virtual machine to be renamed.

o Remove from Inventory — Removes the virtual machine from the tree without deleting the
files.

0 Delete — Removes the virtual machine from the tree AND deletes the file system.

Right Click on the Display Client Branch Icon

e Add Display Client- This launches the Display Client Wizard to create and
configure a new Display Client.

o Edit Display Client- This launches the Display Client List to allow the
configuration of an existing Display Client.

See Display Client List for details.

Right Click on a Display Client Member Icon

¢ Modify - This launches the Display Client Configuration Wizard to allow changes
to the configuration of the highlighted Display Client.
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¢ Rename - This allows the Display Client to be renamed.

e Delete - This removes the Display Client from the ThinManager configuration.

=01 x|

Edit Manage Inskall Tools Wiew Remotebiew Help

w0e,
E“)ﬁ( TMServer Caonfig | Server Hankl
B=- Terminals -
Q’ Attribte | Walue :I
@ Termiaroupl i ] i
W Terme Clierit Type Teminal Services
Erm
Q Terma TerminalS ervers T51
= ﬁ Display Servers Tse
E| i Terminal Servers Enforce Primary Server KO
i a 51 Inztant Failoseer ES
j 152 ThinManager ﬂ YES
...... j 153 ROF
- Cameras Delete Display Client T3Chent1, Are You Sure?
- W Display Clents [
erminal Services
=K IS ! Mo MO
. ; TSClent2 Linked Application

[=1- 5 Camera Linked Application
- ggl CamClient1

E CamClient2 Display Client Options
EIQ Terminal Shadow Alwayz maintain a session
o ShadowClient

b Shadowlient
- ﬂ TermSecure Users

Al client to be Tiled YES _ILI
4| | ] | | >

Faor Help, press F1 | [ 4
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ThinManager will prompt for confirmation before deletion.

ThinManager x|

This Display Client is used in at least one Terminal or User Configuration,
Remove from all Terminal and User configurations before atbempting to
delete,

Display Client Deletion Error

A Display Client cannot be deleted from a configuration if it still has terminals assigned to it.
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Right Click on the TermSecure Users Branch

e Add TermSecure User — This launches the TermSecure User Configuration
Wizard to allow a TermSecure User to be defined.

e Add TermSecure User Group — This launches the TermSecure User Group
Configuration Wizard to allow a TermSecure User Group to be defined.

Right Click on a TermSecure Users Group Icon

¢ Add TermSecure User — This launches the TermSecure User Configuration
Wizard to allow a TermSecure User to be defined.

e Add TermSecure User Group — This launches the TermSecure User Group
Configuration Wizard to allow a TermSecure User Group to be defined.

e Modify - This launches the TermSecure User Group Configuration Wizard to
allow changes to the configuration of the highlighted TermSecure User Group.

e Rename - This allows the TermSecure User Group to be renamed.

e Delete - This will remove the TermSecure User Group from the ThinManager
configuration. Members can be deleted with the group or moved out of the group,
depending on the choice in the confirmation window.

ThinManager |
Do wou wank to delete the Users For Group Admins as well?

MOTE: IF no, Group Members will be assigned to the parent group

Yes | Carcel |

Delete Group confirmation Window

Selecting Yes will delete the Group and all members.

Selecting No will delete only the group. The members will be moved out of the group and retain their
configuration as individuals.

Selecting Cancel will stop the process and allow the group to remain as it is.

Right Click on a TermSecure Users Icon

e Modify - This launches the TermSecure User Configuration Wizard to allow
changes to the configuration of the highlighted TermSecure User.

e Rename - This allows the TermSecure User to be renamed.
e Delete - This removes the TermSecure User from the ThinManager configuration.

e Logoff User — This logs the TermSecure User out the terminal that it is currently
logged into.

e Go to Terminal - This changes the focus of the tree to the terminal that the
TermSecure User is logged into.

110 e Menu Iltems Automation Control Products ThinManager 4.1 Help Manual



