Windows Logon Timeout

From ThinManager Knowledge Base
Jump to: navigation, search

Contents

Environment

  • Server 2003 and later

Description

  • Remote Desktop clients that remain at the logon screen for 30 seconds disconnect.

Problem Cause

This issue is caused by Windows automatically disconnecting any client that hasn't logged in within 30 seconds.

Resolution

This issue is resolved by adding a registry entry that allows a custom timeout longer than 30 seconds.

  • Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp
  • Add a new DWORD value with a name of LogonTimeout and a value of the desired timeout in seconds
  • Reboot the server
Personal tools
Namespaces

Variants
Actions
Navigation
Events
Toolbox